1. Dołącz do największej polskiej społeczności gry Terraria! Dyskutuj, targuj się i graj razem z innymi!

Problem z wtyczką Shockwave Flash.

Dyskusja w 'Off-topic' rozpoczęta przez użytkownika Rafalx, 28-02 13.

  1. Rafalx Mod serwera

    Witajcie dziś wypatrzyłem że nie działa mi wtyczka Shockwave Flash i nie umiem tego naprawić[...]
    Przeinstalowałem chyba wszystkie programy tego typu (Adobe Air, Adobe Flash Player 10 ActiveX, Adobe Shockwave Flash 12, Silverlight, flashplayer 10)
    I problemu nie rozwiązałem. :(
    Proszę oto SS'es Problemu:
    [IMG]
    Jak wiecie jak to naprawić to proszę o pomoc i nie robienie nędznego offtopu.

    Z góry dzięki i pozdrawiam Rafał.
    Vidmo lubi to.
  2. AvatarOfDragon Dragonek

    Ja osobiście mam tak, że jak otwieram YT przy większej ilości kart, to pokazuje się błąd Shockwave Flash, i strony się crashują. Dlatego muszę otwierać nowe. Oczywiście robi się tak tylko kiedy otwieram jakieś video na stronach.
  3. Iwo1126 Weteran

    @Up
    W takim wypadku wyłącz w menadżerze flasha i f5

    @Rafał
    Firefox>Chrome
  4. Rafalx Mod serwera

    Mi Youtube działa bo otwieram go w HTML5, ale nie działają mi na forach i tu właśnie jest ten ból.

    @Edit
    Poradziłem sobie, przeinstalowałem Chrome i się zalogowałem nie straciłem ani jednej zakładeczki, wszystko pięknie już działa.


    Temat może zostać spokojnie zamknięty. (Może ale nie musi) xd
  5. DarkMaster Weteran

    Ja zaktualizowałem Adobe Shockwave i jeszcze dziś nic mi się nie pokazało złego .